Document Viewing Issue

Incident Report for Avima

Resolved

This incident has been resolved.
Posted Mar 20, 2024 - 09:14 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2024 - 19:54 CET

Update

We have discovered that the issue affecting document viewing can occur in various browsers with AdBlocker extensions installed, not limited to Chrome only. Workaround described earlier is applicable for all browsers.

We are working hard to implement a solution as soon as possible.
Posted Mar 19, 2024 - 15:13 CET

Update

Temporary workarounds for Chrome users:

- Disable AdBlocker Extension: If you are experiencing document viewing issues, please temporarily disable your AdBlocker extension in Chrome. This may resolve the issue and allow you to access documents in the archive seamlessly.

- Add AdBlocker Exception: Alternatively, you can add an exception for "secure.webforum.com" in your AdBlocker settings. This will ensure that the necessary content is not blocked while maintaining your ad-blocking preferences for other sites.

- Switch to Beta for New Documents: Another option is to switch to our beta version for the new document archive. You can do this by toggling the switch in Documents. The beta version does not yet have all the functionality, but you will have no problem viewing all the documents.

We apologize for any inconvenience caused and appreciate your cooperation as we work to resolve the underlying issue.
Posted Mar 19, 2024 - 13:26 CET

Investigating

We are aware that some users are experiencing difficulties viewing documents in the document archive. This issue appears to be specific to the Chrome browser. Our team is actively investigating the issue to identify and implement a solution.

In the meantime, we recommend using an alternative browser such as Edge to access the documents without interruption. We apologize for any inconvenience this may cause and appreciate your patience as we work to resolve this issue promptly.

Thank you for your understanding.
Posted Mar 19, 2024 - 12:43 CET
This incident affected: Avima.