We are currently conducting system maintenance that temporarily impacts service performance

Incident Report for Avima

Resolved

This incident has been resolved.
Posted Jan 31, 2024 - 23:38 CET

Identified

We expect the system to be back to normal in an hour or less.
Posted Jan 31, 2024 - 22:10 CET

Investigating

We expect the system to be back to normal in an hour or less.
Posted Jan 31, 2024 - 22:09 CET
This incident affected: Avima.