BankID disturbance

Incident Report for Avima

Resolved

Swedish BankID has resolved this incident since 14:30 CET.
Posted May 10, 2024 - 13:41 CEST

Investigating

Currently, there is a disturbance affecting Swedish BankID. We'll keep you posted as the situation develops.
Posted May 10, 2024 - 13:27 CEST
This incident affected: Avima.