SMS delivery delays

Incident Report for Avima

Resolved

This incident has been resolved.
Posted Aug 28, 2024 - 15:00 CEST

Identified

Our SMS service provider is still experiencing some issues with SMS delivery delays, but is working to resolve the issue as soon as possible. For those who have 2-factor authentication with SMS activated, we recommend you to use the option to login with BankID (Swedish users only). This requires that you previously added your Swedish personal identity number to your Avima account.
Posted Aug 28, 2024 - 13:54 CEST

Investigating

We are experiencing SMS delivery delays.
Posted Aug 28, 2024 - 12:04 CEST
This incident affected: Avima.